Opened 10 years ago

Closed 10 years ago

#7572 closed defect (invalid)

Info Center shows three tuners for single HDHomeRun

Reported by: Dewey Oxberger <jonb@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.22
Severity: low Keywords: hdhomerun tuner
Cc: Ticket locked: no

Description

The backend is set up with a single HDHomeRun that has two tuners (tuner 0 and tuner 1). The frontend Info Center shows status for three tuners (Tuners 1, 2, and 3). Of those three tuners Tuner 1 and Tuner 2 point to the same physical HDHomeRun tuner.

Issue exists in:

Installed: 0.22.0+fixes22750-0ubuntu0+mythbuntu3 Candidate: 0.22.0+fixes22824-0ubuntu0+mythbuntu3 Version table:

0.22.0+fixes22824-0ubuntu0+mythbuntu3 0

500 http://us.autobuilds.mythbuntu.org karmic/main Packages

* 0.22.0+fixes22750-0ubuntu0+mythbuntu3 0

100 /var/lib/dpkg/status

0.22.0+fixes22594-0ubuntu1 0

500 http://us.archive.ubuntu.com karmic/multiverse Packages

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: invalid
Status: newclosed

You see multiple tuners pointing at one device because your tuner is multirec capable and you entered "recording options" for it, setting max recordings to 2. It's harmless (and even beneficial) and definitely not a bug.

Note: See TracTickets for help on using tickets.