Opened 10 years ago

Closed 10 years ago

#7621 closed defect (duplicate)

teletext not working

Reported by: anonymous Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - DVB Version: 0.22
Severity: low Keywords: teletext
Cc: Ticket locked: no

Description

can't use the PAL-teletext in liveTV.

Mythfrontend --version: MythTV Version : 22860 MythTV Branch : Network Protocol : 50 Library API : 0.22.20091023-1 QT Version : 4.5.3 Options compiled in:

linux profile using_oss using_alsa using_backend using_dvb using_frontend using_glx_proc_addr_arb using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_live using_mheg

Change History (5)

comment:1 Changed 10 years ago by stuartm

Milestone: 0.22unknown
Priority: majorminor
Severity: highlow
Status: newinfoneeded_new

If you can't be bothered to provide a detailed bug report including a sample of the video then we can't be bothered to fix it.

comment:2 Changed 10 years ago by anonymous

the problem is only, there is not much to send you for information. I only want to use Teletext with my DVB-S Card but if i open it it only displays the massage "teletext nicht verfügbar" (teletext not available). In version 0.21 there was no problem using it. Now if i wait some minutes i get some sort of teletext, but its half broken. I can type numbers and it displays the site, but not as it should be. Hope you can test it yourself to see the problem. Im located in germany and im using a DVB-S Card tageting the Sattelite Astra 19.2°.

comment:3 Changed 10 years ago by Roland Tapken

Exactly the same problem here... (I'm using DVB-S and Astra in Germany, too).

If you tell me how to obtain additional information for debugging I'll do so.

Current version installed is 0.22.0+fixes23084-0ubuntu0+mythbuntu3, but the problem exists still 0.22 was released.

comment:4 Changed 10 years ago by anonymous

I applied patch #4325 and the teletext worked.

comment:5 Changed 10 years ago by danielk

Resolution: duplicate
Status: infoneeded_newclosed

Dup or #4325.

Note: See TracTickets for help on using tickets.