Opened 10 years ago

Closed 9 years ago

#7637 closed defect (Works for me)

playing mpeg4 stream - different content when FFWD and just playing

Reported by: Klavs Klavsen <kl@…> Owned by: Janne Grunau
Priority: minor Milestone: 0.24
Component: MythTV - Video Playback Version: 0.22
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I just saw an odd odd thing.

In this episode, taped from DR Ramasjang (mpeg4 dvb-t), besides from the sound not being supported (mentioned in bug 7630), different content is shown, dependent on if I Fast Forward or not.

http://vsen.dk/files/1004_20091122160000.mpg

Open it in the mythplayer, and fast forward to when you see two guys dressed as robots dancing (a bit after 3 min. 20 sec) - then rewind to when they are gone (and the real show is there - "splint & co" - and then just let it play normally.

Playing normally it plays to the end, showing "Splint & Co" - but if I ffwd or rewind after around 3:25 - it shows the dancing robot guys instead.

I haven't played the file in mplayer yet.

The frontend used is the latest from debian-multimedia experimental (0.22+fixes).

Change History (4)

comment:1 Changed 9 years ago by Stuart Auchterlonie

Milestone: 0.220.24

Bumping open 0.22 milestone tickets to 0.24

comment:2 Changed 9 years ago by robertm

Status: newinfoneeded_new

Still see this after the MythUI OSD conversion? Wasn't able to reproduce this in testing, but the testing methodology wasn't totally clear to me either.

comment:3 Changed 9 years ago by anonymous

Since a 0.24 client can't connect to a 0.22 backend - I'll have to get time to setup a seperate setup (with tuners and all) - to test this.

Can't really test on live - my wife and kids would kill me :)

comment:4 Changed 9 years ago by stuartm

Resolution: Works for me
Status: infoneeded_newclosed

Please re-open if you can reproduce with trunk/0.24.

Note: See TracTickets for help on using tickets.