Opened 10 years ago

Closed 9 years ago

#7643 closed defect (worksforme)

please wait screen doesn't fill entire window

Reported by: Paul <paul@…> Owned by: Janne Grunau
Priority: trivial Milestone: unknown
Component: MythTV - Video Playback Version: 0.22
Severity: low Keywords:
Cc: Ticket locked: no

Description

only annoying but if you have a bright theme you see this bleeding around the "Please Wait..." window just before playback... not sure if this also related occasion edges showing on video playback to but only 1-2 pixels

Change History (6)

comment:1 Changed 10 years ago by Dibblah

Status: newinfoneeded_new

Which video drivers are you using and do you have any overscan or window size options defined in the frontend?

comment:2 Changed 10 years ago by Paul Wilson <paul@…>

I'm currently using the VDPAU so I have an Nvidia card and do NOT using any overscan on TV and my window size are all set to fullscreen ie W=0,H=0...

comment:3 Changed 9 years ago by robertm

What theme is this with?

comment:4 Changed 9 years ago by paul@…

I'm using MythBuntu? now and having a quick test I'm not seeing the "bleed" from background but perhaps because my KDE background at the bottom is black.

comment:5 Changed 9 years ago by robertm

Try changing the background and let us know?

comment:6 Changed 9 years ago by robertm

Resolution: worksforme
Status: infoneeded_newclosed

no response, unable to reproduce.

Note: See TracTickets for help on using tickets.