Opened 10 years ago

Closed 10 years ago

#7649 closed defect (invalid)

mythtranscode fails - loseless

Reported by: pyther@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - Mythtranscode Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have a recording that is 6.5GB. I have cut points set and I would like to transcode this file loosely. When I attempt to do this, it fails.

Full mythbackend.log: http://pastebin.ca/1682894

Change History (2)

comment:1 Changed 10 years ago by robertm

Status: newinfoneeded_new

Pastebin expired, need logs. Attach to ticket please.

comment:2 Changed 10 years ago by robertm

Resolution: invalid
Status: infoneeded_newclosed

No response. Probably a dupe of #2077 or possibly a wrong assumption about which codecs are supported with lossless.

Note: See TracTickets for help on using tickets.