Opened 10 years ago

Closed 9 years ago

#7660 closed defect (duplicate)

"Back to program listings"-link removed from the Program detail page.

Reported by: jarlethorsen@… Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

From the program listings I select a show, When I then press "Update recording settings" button I would like to go back to the program listings and continue to browse the listings, however the "Back to the program listings" link is now removed, and replaced by "Back to the recording schedules". This is not how it used to work...

Change History (3)

comment:1 Changed 10 years ago by otto at kolsi dot fi

See also #7737 and #6601.

comment:2 Changed 10 years ago by Nick Morrott <knowledgejunkie (at) gmail (dot) com>

I did some investigation into this a couple of weeks ago. Details here:

http://www.gossamer-threads.com/lists/mythtv/users/410979

comment:3 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #8072

Note: See TracTickets for help on using tickets.