Opened 10 years ago

Closed 10 years ago

#7673 closed defect (duplicate)

--disable-directfb not working

Reported by: Petr Stehlik <pstehlik@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.22-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I am compiling the mythtv on a Debian box and using the binaries also on an Ubuntu box with different version of libdirectfb*so so I would appreciate if I could disable the libdirectfb dependency.

Unfortunately the ./configure --disable-directfb doesn't seem to help actually disabling the DirectFB. I would have provided a patch if I found autotools' configure.ac but I am not familiar with this Myth configure system. Thanks.

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7351.

Note: See TracTickets for help on using tickets.