Opened 10 years ago

Closed 9 years ago

#7712 closed defect (Works for me)

Can not change channel from programme guide after changing channel group

Reported by: woodhouse Owned by: paulh
Priority: minor Milestone: 0.24
Component: MythTV - General Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I tend to prefer changing channels from the program guide. I always did it this way. I was happy to find the functionality of channels groups that allows me to organize channels in relevant groups. Chaning channels from the program guide still works but only straight after starting the system. As soon as a channel group is changed ('/' key) the channel will not change upon selection. It will simply pop back into full screen live tv and proceed with the current showing.

Change History (12)

comment:1 in reply to:  description Changed 10 years ago by anonymous

I dont know why it happended, but this should not be linked to Apps - Nuvexport

Replying to woodhouse:

I tend to prefer changing channels from the program guide. I always did it this way. I was happy to find the functionality of channels groups that allows me to organize channels in relevant groups. Chaning channels from the program guide still works but only straight after starting the system. As soon as a channel group is changed ('/' key) the channel will not change upon selection. It will simply pop back into full screen live tv and proceed with the current showing.

comment:2 Changed 10 years ago by sphery

Component: Apps - NuvexportMythTV - General
Owner: changed from xris to Isaac Richards
Priority: majorminor

Please give the output of: mythfrontend --version

comment:3 in reply to:  2 Changed 10 years ago by Woodhouse

Replying to mdean:

Please give the output of: mythfrontend --version

@mythbuntu910-32:~$ mythfrontend --version Please include all output in bug reports. MythTV Version : 23069 MythTV Branch : branches/release-0-22-fixes Network Protocol : 50 Library API : 0.22.20091023-1 QT Version : 4.5.2 Options compiled in:

linux profile using_oss using_alsa using_pulse using_jack using_backend using_dvb using_firewire using_frontend using_glx_proc_addr_arb using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

comment:4 Changed 10 years ago by anonymous

Now at the current mythbuntu weekly build version. Problem is unchanged. Am I the only one using this function? Is no one interested in fixing this?

comment:5 Changed 10 years ago by stuartm

Ticket locked: set

Trac is not a discussion forum.

comment:6 Changed 10 years ago by Stuart Auchterlonie

Milestone: 0.220.23

comment:7 Changed 10 years ago by paulh

Resolution: worksforme
Status: newclosed
Ticket locked: unset
Version: 0.22-fixeshead

I can't reproduce this in current trunk.

comment:8 in reply to:  7 Changed 9 years ago by anonymous

Resolution: worksforme
Status: closednew

Replying to paulh:

I can't reproduce this in current trunk.

After a full system re-setup I just upgraded to 0.23 in mythbuntu 9.10 (PPA auto-builds) the problem is still here but only on the second instance of changing a channel from the EPG. When this occurs and I change the group however with the '/' key and cycle back to the group where I was, I can again change the channel. Problem has changed, but not fixed

comment:9 Changed 9 years ago by Stuart Auchterlonie

Milestone: 0.230.23-fixes

comment:10 Changed 9 years ago by robertm

Milestone: 0.23-fixes0.24
Owner: changed from Isaac Richards to paulh
Status: newassigned

comment:11 Changed 9 years ago by paulh

Can anybody else reproduce this? Still seems to be working fine for me.

comment:12 Changed 9 years ago by paulh

Resolution: Works for me
Status: assignedclosed

Still can't reproduce this and no one else has said they have the same problem.

Note: See TracTickets for help on using tickets.