Opened 10 years ago

Closed 10 years ago

#7724 closed defect (invalid)

Meta data is removed from mythvideo jamu

Reported by: henrik@… Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: 0.22-fixes
Severity: low Keywords: jamu mythvideo
Cc: Ticket locked: no

Description

I have movies with none English titles, these are not being found automatically by mythvideo. So by searching manually the English title through the .pl script I have found the correct ”themoviedb” number.

When the Jamu script runs hourly it removes the number I manually inserted in meta information menu and all cowers and movie information is removed. However when removing the mythvideo file from cron job the information stays.

fixes22952

Change History (2)

comment:1 Changed 10 years ago by robertm

Status: newinfoneeded_new

Unable to reproduce. Need verbose Jamu logs from when this happens.

comment:2 Changed 10 years ago by robertm

Resolution: invalid
Status: infoneeded_newclosed

No response in 30+ days.

Note: See TracTickets for help on using tickets.