Opened 10 years ago

Closed 10 years ago

#7756 closed defect (duplicate)

library with text relocation (selinux)

Reported by: dark.tmtfx@… Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: MythTV - General Version: 0.22
Severity: medium Keywords:
Cc: Ticket locked: no

Description

https://bugzilla.redhat.com/show_bug.cgi?id=547555

not working correctly with selinux in fedora 12: SELinux is preventing /usr/bin/mythfrontend from loading /usr/lib/mythtv/filters/libgreedyhdeint.so which requires text relocation.

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7503.

Note: See TracTickets for help on using tickets.