Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7768 closed defect (duplicate)

MythArchive: Cannot jump to chapter 8 of title 1, only 7 exist

Reported by: jhmgbl2@… Owned by: paulh
Priority: minor Milestone: unknown
Component: Plugin - MythArchive Version: 0.22-fixes
Severity: low Keywords: Mytharchive, Cannot jump to chapter
Cc: Ticket locked: no

Description

I have Ubuntu 9.10 with 0.22 fixes 22594 I get this Error when making a DVD with more than 1 movie (and sometimes also with 1 movie). Here is the log:

INFO: Video pts = 0.160 .. 4216.720 INFO: Audio[0] pts = 0.160 .. 4216.736 STAT: VOBU 8796 at 1019MB, 1 PGCS

INFO: Generating VTS with the following video attributes: INFO: MPEG version: mpeg2 INFO: TV standard: pal INFO: Aspect ratio: 16:9 INFO: Resolution: 720x576 INFO: Audio ch 0 format: ac3/2ch, 48khz drc

ERR: Cannot jump to chapter 8 of title 1, only 7 exist ERR: in VTSM pgc 0, button 7 ERROR: Failed while running dvdauthor. Result: 1

chmod: changing permissions of `/var/lib/mytharchive/temp/': Operation not permitted Terminated

Regards Hans

Change History (3)

comment:1 Changed 10 years ago by skd5aner <skd5aner@…>

Dupe of #7884 (and also a problem that's plagued me for years off and on)

comment:2 Changed 10 years ago by sphery

Resolution: duplicate
Status: newclosed

Closing as a dup of #7884 since that ticket has more info.

comment:3 Changed 10 years ago by sphery

See #8438

Note: See TracTickets for help on using tickets.