Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7772 closed enhancement (duplicate)

Updated Audio Delay / Lipsync Control

Reported by: Robert S Owned by: Isaac Richards
Priority: minor Milestone: 0.24
Component: MythTV - General Version: head
Severity: medium Keywords: lipsync audio sync delay
Cc: Ticket locked: yes

Description

As already described in ticket 6581 this patch adds a new database entry to specify a fixed value for the audio delay. This is useful when the audio is permanently behind/ahead of the video. With this patch the user doesn't need to set the audio delay every time again when he watches TV or changes channels.

The change to the 6581 ticket is that the audio delay is not reset after channel changing. I use this against trunk 22906.

Attachments (4)

mythtv-audiosync.patch (4.0 KB) - added by Robert S 10 years ago.
mythtv-audiosync-0.22.patch (4.2 KB) - added by joepadmiraal 10 years ago.
Made the patch 0.22 (r23324) compatible
mythtv-audiosync-0.23.patch (5.2 KB) - added by Software Schlosser 10 years ago.
Patch for v0.23
mythtv-audiosync.2.patch (4.0 KB) - added by Robert S 10 years ago.
Updated patch for trunk 24740

Download all attachments as: .zip

Change History (8)

Changed 10 years ago by Robert S

Attachment: mythtv-audiosync.patch added

Changed 10 years ago by joepadmiraal

Attachment: mythtv-audiosync-0.22.patch added

Made the patch 0.22 (r23324) compatible

comment:1 Changed 10 years ago by Stuart Auchterlonie

Milestone: 0.220.24

Bumping open 0.22 milestone tickets to 0.24

comment:2 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #6581, #4262 (I will cross-reference all on the original ticket)

Changed 10 years ago by Software Schlosser

Attachment: mythtv-audiosync-0.23.patch added

Patch for v0.23

comment:3 Changed 10 years ago by Software Schlosser

Shouldn't this issue be considered as open since all of that kind have been closed due to duplicates and now there's none of them left open? At least I couldn't find anything in the 0.24 milestones list.

comment:4 Changed 10 years ago by robertm

Ticket locked: set

The oldest ticket of this kind is not only still open, it's referenced *two entries above* your comment.

Please read our ticket howto, what you just wrote is not appropriate on any ticket, let alone closed tickets. If you want to complain about ticket administration, do it on the mailing lists.

Changed 10 years ago by Robert S

Attachment: mythtv-audiosync.2.patch added

Updated patch for trunk 24740

Note: See TracTickets for help on using tickets.