Opened 10 years ago

Closed 10 years ago

#7773 closed defect (invalid)

Video initialization hangs with newer nvidia drivers

Reported by: volker.bier@… Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.22-fixes
Severity: medium Keywords: vdpau
Cc: Ticket locked: no

Description

starting with 190.53, i can not watch recordings or live tv anymore. The screen show Please wait... and hangs forever.

The same applies to 195.x

The log with -v playback is attached.

Attachments (1)

output.log (11.4 KB) - added by anonymous 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by anonymous

Attachment: output.log added

comment:1 Changed 10 years ago by volker.bier@…

I forgot to mention some things that might help:

I am running mythtv on a DFI LP JR GF9400-T2RS using onboard graphics.

Mplayer works fine on recordings with vdpau regardless of the driver version.

comment:2 Changed 10 years ago by volker.bier@…

in contrast to my previous report, this actually is a driver problem.

I today tried to reproduce the problem with svn trunk, which did not work either. To double check, i tried playback with mplayer and found out that it falls back to xv due to vdpau errors.

this ticket can be closed, i will seek assistance in the nvidia forum.

comment:3 Changed 10 years ago by robertm

Resolution: invalid
Status: newclosed

thank you very much for following up with this information.

Note: See TracTickets for help on using tickets.