Opened 10 years ago

Closed 10 years ago

#7785 closed patch (duplicate)

patch to fix query liveTV network control command

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: 0.22.1
Component: MythTV - General Version: head
Severity: medium Keywords: network control query liveTV
Cc: Ticket locked: no

Description

query liveTV returns error from network control port

Problem is caused by missing check for empty CHANID string before trying to bind to sql query.

Patches for both trunk and 0.22 attached

(This is a dupe of defect 7704 but it wasn't getting assigned so putting in as patch instead)

Attachments (2)

networkcontrol-trunk.patch (573 bytes) - added by randy.rossi@… 10 years ago.
networkcontrol-0.22.patch (573 bytes) - added by randy.rossi@… 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by randy.rossi@…

Attachment: networkcontrol-trunk.patch added

Changed 10 years ago by randy.rossi@…

Attachment: networkcontrol-0.22.patch added

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

We don't assign bugs immediately. Sometimes they never get assigned until they're closed, please don't open dupe tickets.

Dupe of #7704.

Note: See TracTickets for help on using tickets.