Opened 10 years ago

Closed 10 years ago

#7828 closed defect (duplicate)

LMs displayed instead of LAM

Reported by: Octavian <octavsly@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - Channel Scanner Version: 0.22
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Dear Madam/Sir?,

I am experiencing the same problem as shown in: http://swiss.ubuntuforums.org/showthread.php?p=8230188

and a possible solution is given in: http://www.networksavvy.org/satellite/

The channels that require LAM get an LMs, and cannot be watched.

Myself I have updated from 0.21 to 0.22, applied the mysql UTF-8 upgrade guide. Then moved everything again to UTF-8.

I am using gentoo mythtv 0.22_p22860

Any idea about a fix?

Thank you in advance, Octavian

Change History (1)

comment:1 Changed 10 years ago by robertm

Component: MythTV - GeneralMythTV - Channel Scanner
Resolution: duplicate
Status: newclosed

Dupe of #7701, upon reading the second link.

Note: See TracTickets for help on using tickets.