Opened 10 years ago

Closed 10 years ago

#7864 closed defect (worksforme)

LiveTV recording group showing up despite being disabled

Reported by: jan@… Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: MythTV - General Version: 0.22-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

If I choose to display the groups in the recordings screen, and also choose to not show the LiveTV recordings, the LiveTV group still shows up. If I don't choose to display the groups, the LiveTV recordings don't show up, as expected, unless I explicitly ask for them through the group filter.

Change History (1)

comment:1 Changed 10 years ago by stuartm

Resolution: worksforme
Status: newclosed

I can't reproduce this with trunk.

Note: See TracTickets for help on using tickets.