Opened 10 years ago

Closed 10 years ago

#7866 closed defect (duplicate)

storage groups don't see folders in non ascii characters

Reported by: yianniv Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I moved to storage groups last night, and although initially there didn't seem to be any difference in the video database (all the metadata, screenshots and the videos themselves were visible), today all the folders with Greek characters are missing. The videos, too.

Choosing a different folder in mythfrontend --> videos --> video settings brought the videos back, so this apparently affects the storage groups only.

MythTV Version : 23071 MythTV Branch : trunk Network Protocol : 56 Library API : 0.23.20100101-1 QT Version : 4.6.0 Options compiled in:

linux release using_oss using_alsa using_jack using_backend using_directfb using_dvb using_frontend using_hdpvr using_iptv using_ivtv using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_live using_mheg

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #6365. Dupe of #7487.

Note: See TracTickets for help on using tickets.