Opened 10 years ago

Closed 10 years ago

#7873 closed defect (duplicate)

Playback of HDTV streams jerky

Reported by: holger.hoehnemann@… Owned by: Janne Grunau
Priority: blocker Milestone: unknown
Component: MythTV - Video Playback Version: head
Severity: high Keywords:
Cc: Ticket locked: no

Description

For HDTV channels the player is jerking. In detail there is the effect that every 0,8 second one or more older frames are viewed. For a steady motion the objects are jumping into the past. The effect is visible on both computers in the same way. (one dual core AMD 3.2G+ + Nvidia VDPAU support, typical processor load around 20%, the other AMD Opteron + AMD graphic with standard XVMC driver, typical procesor load at 30%)

2a) For the Playback of the recorded streams the same effect appears using mythtv. Using mplayer with VDPAU-support the playback is smooth but becomes asyncronous with audio. On the Opteron board the playback is smooth too using VLC player.

2b) For standard playback (non-HD) often the actual frame seems to be switched during showing. On moving objects a horizontal cutline can be observed showing the object during two different stages of the move. this line appears at approx. one third of the screen from top side. Effect is visible on both hardware.

Both computers are using onboard graphics chips sharing 512MB graphics memory. Video is displayed at 1920*1080 pixels using HDMI output on both machines.

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7481, #6922. Probable ref #7619, #7759, #7521.

Note: See TracTickets for help on using tickets.