Opened 11 years ago

Closed 11 years ago

#7876 closed defect (worksforme)

mytharchivehelper fails to get stream data from mpeg file

Reported by: Jerry Kelley <jerry.bruce@…> Owned by: paulh
Priority: minor Milestone: unknown
Component: Plugin - MythArchive Version: 0.21
Severity: medium Keywords: mytharchivehelper, stream information
Cc: Ticket locked: no

Description

Mythburn terminates with the following error when trying to archive mpeg files to DVD. The following types of errors are encountered.

ICE default IO error handler doing an exit(), pid = 17073, errno = 32 ERROR: Failed while running mytharchivehelper to get stream information from "/media/hdb1/recordings/1041_20100103073000.mpg"

Terminated

The IO error handler always reports errno = 32. Not all attempts to archive fail. Some are successful. It appears that this failure is occurring only during attempts to burn movies. Hourly TV programs do not seem to have the problem. I can burn two 1 hour programs successfully to one single layer DVD. So far, I have been unable to burn any movies I have recorded, even though they are two hours or less in duration.

I am running MythTv? under Mythbuntu.

Thanks, Jerry

Attachments (3)

After_Thin_Man_mythburn.log (3.7 KB) - added by Jerry Kelley <jerry.bruce@…> 11 years ago.
myth burn log showing failure
WWII_in_HD_mythburn_edit.zip (114.8 KB) - added by Jerry Kelley <jerry.bruce@…> 11 years ago.
mythburn log showing successful attempt, file shortened and zipped
summertime_mythburn.zip (132.0 KB) - added by Jerry Kelley <jerry.bruce@…> 11 years ago.
burn log showing failure, but ran much further prior to failure

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by Jerry Kelley <jerry.bruce@…>

Attachment: After_Thin_Man_mythburn.log added

myth burn log showing failure

Changed 11 years ago by Jerry Kelley <jerry.bruce@…>

mythburn log showing successful attempt, file shortened and zipped

Changed 11 years ago by Jerry Kelley <jerry.bruce@…>

Attachment: summertime_mythburn.zip added

burn log showing failure, but ran much further prior to failure

comment:1 Changed 11 years ago by anonymous

Looks like a dup of #6257 (broken system configuration). Please:

sudo rm ${HOME}/.ICEauthority

and then retry mytharchive and let us know if it works after doing so. If so, please let your distro packagers/maintainers know since the problem is with some program on your distro breaking your ~/.ICEauthority permissions.

comment:2 Changed 11 years ago by paulh

Resolution: worksforme
Status: newclosed

Broken system configuration.

Note: See TracTickets for help on using tickets.