Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7899 closed defect (fixed)

Missing $ in stream_flv.pl

Reported by: Dagmar d'Surreal Owned by: Rob Smith
Priority: minor Milestone: 0.23
Component: Plugin - MythWeb Version: 0.22-fixes
Severity: low Keywords:
Cc: Ticket locked: no

Description

While trying to sort out the changes between 0.21-fixes and 0.22-fixes I spotted this rolling out of the Apache error log. Someone left out a $ when calling Math::Round.

[Tue Jan 12 12:56:10 2010] [error] [client 10.3.1.2] Unquoted string "width" may clash with future reserved word at modules/stream/stream_flv.pl line 52. [Tue Jan 12 12:56:10 2010] [error] [client 10.3.1.2] Argument "width" isn't numeric in numeric ge (>=) at /usr/lib/perl5/site_perl/5.8.8/Math/Round.pm line 74. [Tue Jan 12 12:56:10 2010] [error] [client 10.3.1.2] Argument "width" isn't numeric in abs at /usr/lib/perl5/site_perl/5.8.8/Math/Round.pm line 40.

Attachments (1)

New Text Document.txt (433 bytes) - added by Dagmar d'Surreal 10 years ago.
Simple patch to fix this minor bug

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Dagmar d'Surreal

Attachment: New Text Document.txt added

Simple patch to fix this minor bug

comment:1 Changed 10 years ago by beirdo

Resolution: fixed
Status: newclosed

This is a duplicate of #7447, and has been fixed in trunk in [22646].

Marking as fixed.

comment:2 Changed 10 years ago by beirdo

Milestone: unknown0.23
Note: See TracTickets for help on using tickets.