Opened 10 years ago

Closed 10 years ago

#7934 closed defect (worksforme)

unable to get posters when downloading metadata

Reported by: anonymous Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: head
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

I have been having issues with downloading posters from mythtv svn head for quite some time. just finally started digging into it to find out what is going wrong.

but what I have found is that it doesnt matter if it is a new movie or an old movie, mythvideo always tries downloading the posters with an odd formatted GET .. not even sure this was valid?

in the http request it is sending the following

GET http://images.themoviedb.org/posters/28334/Rosemarys-Baby_poster.jpg HTTP/1.1 Connection: Keep-Alive Host: images.themoviedb.org

HTTP/1.0 200 Ok Content-type: text/html Pragma: no cache Content-length: 136 Connection: close

<html> <head>

<title></title>

</head> <body bgcolor=\"ffffff\">

<h2><h2> <p> This URLs or Page has been blocked.

</body> </html>

of course if you massage the get to only include the file portion of the URI then it all works great.

not sure what library is actually taking care of the http connection.

Change History (1)

comment:1 Changed 10 years ago by stuartm

Resolution: worksforme
Status: newclosed
Ticket locked: set

Duplicate of #7934 and by same submitter. Argh matey!

Note: See TracTickets for help on using tickets.