Opened 9 years ago

Closed 9 years ago

#7943 closed defect (fixed)

Non-existing recordings with multirec

Reported by: jmwislez@… Owned by: danielk
Priority: trivial Milestone: unknown
Component: MythTV - Recording Version: 0.22-fixes
Severity: low Keywords: multirec recording
Cc: Ticket locked: no

Description

Roughly since the upgrade to 0.22 I regularly have recordings where no file is created. The recordings are scheduled normally, during the recording everything looks normal, but no data file is being created. The failed recording appears in the list of recordings as if it were good.

Failed recordings were seen on different channels, different satellites, and both on FTA and encrypted. Typically 1 in 3 or 4 recordings would fail.

Since 1 week I disabled multirec, and since then I have not seen failed recordings any more. I have unfortunately not kept statistics, but I have the impression that most failed recordings were scheduled on the second multirec cardid, though there were also some failed recordings on the first multirec cardid, and there were successful recording on the second multirec cardid. Multirec worked perfectly on 0.21.

I attach 2 log files: one with a successful recording, and one with a failed recording. There is some "noise" in there from EIT activities of adapter2, which can be ignored.

Attachments (3)

mythbackend-failed.log (56.0 KB) - added by jmwislez@… 9 years ago.
Log of failed recording.
mythbackend-successful.zip (6.1 KB) - added by jmwislez@… 9 years ago.
Log of successful recording (compressed to circumvent spam protection)
mythbackend-failed-nomultirec.zip (113.1 KB) - added by jmwislez@… 9 years ago.
Now also a failed recording without multirec active (much less frequent)

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by jmwislez@…

Attachment: mythbackend-failed.log added

Log of failed recording.

Changed 9 years ago by jmwislez@…

Attachment: mythbackend-successful.zip added

Log of successful recording (compressed to circumvent spam protection)

Changed 9 years ago by jmwislez@…

Now also a failed recording without multirec active (much less frequent)

comment:1 Changed 9 years ago by danielk

Milestone: 0.22.1unknown
Priority: majortrivial
Severity: highlow

comment:2 in reply to:  1 Changed 9 years ago by anonymous

Replying to danielk: Can you please explain the reassignment trivial/low? No recording being created for no obvious reason and without an error message seems to me like a major malfunction. Or is it because it is related to another bug already being processed, or because you suspect it to be a configuration issue on my side?

comment:3 Changed 9 years ago by robertm

Resolution: fixed
Status: newclosed

Unable to reproduce with current trunk.

Note: See TracTickets for help on using tickets.