Opened 10 years ago

Closed 10 years ago

#7944 closed patch (duplicate)

No subtiles for movie files with a '.' in the filename

Reported by: jesperf@… Owned by: Janne Grunau
Priority: minor Milestone: 0.22
Component: MythTV - Video Playback Version: 0.22-fixes
Severity: low Keywords: missing subtitles fixed
Cc: Ticket locked: yes

Description

In MythVideo? movie files with a '.' in the filename will not be played with external subtitles, even if they exist. Example of such a filename would be "This.is.a.great.movie.avi"

Attachments (1)

RingBuffer.cpp.patch (514 bytes) - added by jesperf@… 10 years ago.
Patch file to fix missing subtitles

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by jesperf@…

Attachment: RingBuffer.cpp.patch added

Patch file to fix missing subtitles

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed
Ticket locked: set

Fixed in 22800. Dupe of #6869.

Note: See TracTickets for help on using tickets.