Opened 10 years ago

Closed 10 years ago

#7950 closed defect (duplicate)

Mythweb direct download file extension repeated

Reported by: Marc Randolph <mrand@…> Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: 0.22-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Downstream bug report:

In mythweb when clicking on the direct download link for recordings the file extension is repeated.

i.e. Filename.mpg..mpg

This happens with both Konqueror and Firefox.

:~$ mythbackend --version
Please include all output in bug reports.
MythTV Version   : 23230
MythTV Branch    : branches/release-0-22-fixes
Network Protocol : 50
Library API      : 0.22.20091023-1
QT Version       : 4.5.2
Options compiled in:
 linux profile using_oss using_alsa using_pulse using_jack using_backend using_dvb using_firewire using_frontend using_glx_proc_addr_arb using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

Change History (2)

comment:1 Changed 10 years ago by Nicolas Riendeau <knight@…>

Dupe of ticket #7599

comment:2 Changed 10 years ago by sphery

Milestone: 0.23
Resolution: duplicate
Status: newclosed

dup of #7599 (thanks for noticing, Nicolas)

Note: See TracTickets for help on using tickets.