Opened 10 years ago

Closed 10 years ago

#7977 closed defect (invalid)

Audio sync delay

Reported by: tron Owned by: Janne Grunau
Priority: major Milestone: unknown
Component: MythTV - Video Playback Version: 0.22
Severity: medium Keywords: audio delay
Cc: Ticket locked: no

Description

I got an audio delay wile watching TV over Mythtv over DVB-S in Europe. Can manually sync it, but mythtv wont save it. So its gone if i swithc the channel.

Hope you can fix it.

Change History (3)

comment:1 Changed 10 years ago by stuartm

Component: MythTV - DVBMythTV - Video Playback
Milestone: 0.22unknown

comment:2 Changed 10 years ago by anonymous

Same issue here with DVB-S (Astra) and DVB-T in Austria. For me it would help if there would be a global audio offset setting, i'm suffering from this since many years. I think this feature would be a easy to add.

comment:3 Changed 10 years ago by robertm

Resolution: invalid
Status: newclosed

Feature request without patch (and a dupe of several others)

Note: See TracTickets for help on using tickets.