Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8010 closed defect (invalid)

The MythVideo does not show 'Cover Art'

Reported by: sergeevsp43@… Owned by: Anduin Withers
Priority: minor Milestone: 0.22
Component: Plugin - MythVideo Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

The MythVideo? does not show 'Cover Art' from metadata on the information panel during watching DVD-Video (I press 'i' twice). The MythVideo? shows it when I watch video-file (avi, mkv)!

Change History (3)

comment:1 Changed 10 years ago by robertm

Resolution: invalid
Status: newclosed

You have a configuration issue, not a bug.

comment:2 Changed 10 years ago by sergeevsp43@…

I have 'Cover Art' for video-file in my video gallery and the MythVideo? shows it. And also, I have 'Cover Art' for DVD-Video directory on the hard disk and the MythVideo? does not show it during the watching!

comment:3 Changed 10 years ago by anonymous

When I press 'i'+'i'.

Note: See TracTickets for help on using tickets.