Opened 10 years ago

Closed 10 years ago

#8013 closed enhancement (duplicate)

Add a friendly error popup when checkTimeZone() fails during startup

Reported by: Johnny Walker <johnnyjboss@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: head
Severity: low Keywords: checkTimeZone friendly popup error
Cc: Ticket locked: no

Description

To lesson the frustration of new users I've suggested and implemented a MythConfirmationDialog?? to send users to review their logs in relation to the time zone mismatch.

Prior to this popup it would appear that mythfrontend would crash when it exited right after being started.

Attachments (1)

backendconnectionmanager.cpp_23424_diff (1.1 KB) - added by Johnny Walker <johnnyjboss@…> 10 years ago.
svn diff of changes in working copy against trunk

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by Johnny Walker <johnnyjboss@…>

svn diff of changes in working copy against trunk

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #8004, you can add new patches to a single ticket.

Note: See TracTickets for help on using tickets.