Opened 8 years ago

Closed 8 years ago

#8022 closed defect (Fixed)

no skip ffw in playback after finising recording

Reported by: warpme@… Owned by: Janne Grunau
Priority: minor Milestone: 0.24
Component: MythTV - Video Playback Version: 0.23-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi *

I have issue with impossible skip ffw once the recording finishes. The osd starts to show 0:00 of 0:00. Exiting playback and hitting play again fixes this.

Steeps to reproduce:

-schedule show to record

-start playback this show during recording. All is OK

-when recording ends, OSD on playback starts to show 0:00 of 0:00. No ffw skip is possible

-exiting playback and starting playback again clears issue

sys is 0.22-fixes 23426

Change History (9)

comment:1 Changed 8 years ago by Stuart Auchterlonie

Milestone: 0.220.24

Bumping open 0.22 milestone tickets to 0.24

comment:2 Changed 8 years ago by robertm

Status: newinfoneeded_new

Can you test against .23-rc2 or trunk? I suspect this was fixed by recent posmap fixes.

comment:3 Changed 8 years ago by warpme@…

@Robert

Thx for keeping eye on this ticket. I tested it on BE@24049/FE@24034 Unfortunately issue is still present.

comment:4 Changed 8 years ago by robertm

Status: infoneeded_newnew

comment:5 Changed 8 years ago by robertm

Component: MythTV - GeneralMythTV - Video Playback
Owner: changed from Isaac Richards to Janne Grunau
Status: newassigned
Version: 0.22-fixes0.23-fixes

comment:6 Changed 8 years ago by markk

Status: assignedinfoneeded

Is this still an issue with trunk/release-0-24-fixes? There have been a number of changes/fixes in this area in recent times.

comment:7 Changed 8 years ago by stuartm

Milestone: 0.240.24.1

comment:8 Changed 8 years ago by warped <warpme@…>

Hi, It looks like issue is resolved. I tested it on 27113. All is OK. We can close ticket. Thx

comment:9 Changed 8 years ago by stuartm

Milestone: 0.24.10.24
Resolution: Fixed
Status: infoneededclosed
Note: See TracTickets for help on using tickets.