Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8034 closed defect (invalid)

Menu entries invisible

Reported by: yianniv Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: Themes Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

Hi,

In Arclight, all menus are invisible. In Iulius, Graphite, minimalist, retro (I didn't check the rest) each option that has the focus disappears, and appears when I select another (which in turn disappears). In Metallurgy the same, (icon too) of the active option.

It happenes to one laptop (opensuse 11.2 - intel vga) and another pc without vdpau either, but I have no problem with two vdpau pcs (debian lenny & opensuse 11.2). Choosing Qt or opengl makes no difference either.

In Arclight especially, I had to change the Theme option using phpMyAdmin because I couldn't find my way around.

mythfrontend --version of the affected laptop: MythTV Version : 23484 MythTV Branch : trunk Network Protocol : 56 Library API : 0.23.20100131-1 QT Version : 4.6.1 Options compiled in:

linux release using_oss using_alsa using_jack using_backend using_directfb using_dvb using_firewire using_frontend using_hdpvr using_iptv using_ivtv using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

Change History (4)

comment:1 Changed 10 years ago by stuartm

Resolution: invalid
Status: newclosed

You didn't update the themes at the same time as updating the code.

comment:2 Changed 10 years ago by stuartm

For the record, Retro, Minimalist and Iulius among others are not compatible with 0.22 and above. They were removed from the standard distribution for 0.22 and removed entirely from SVN in trunk.

comment:3 Changed 10 years ago by Owen <manicmoose@…>

I figure that my post is related, as I'm seeing similar here.

Using the most recent version of blue-abstract theme, I *was* running SVN 23395 and all worked fine. I upgraded to 23499, and now I'm seeing the 'disappearing menu item' as OP related - ie. the selected menu item is invisible. However, I've tried a number of the other themes (yes, I update them all every time I recompile Myth), including Arclight, blootube-wide, Graphite, Mythbuntu & MythCentre?. They are all OK, and exhibit no such issue.

This seems to point to a theme problem, but given the (relatively) small number of changes between versions 23395 & 23499, are there any clues as to why this might now occur?

comment:4 Changed 10 years ago by sphery

Ticket locked: set

Discussion on the lists, please.

Note: See TracTickets for help on using tickets.