Opened 10 years ago

Closed 9 years ago

#8059 closed defect (fixed)

Wakeup time not updating after removing next to record shedule post shutdown / restart

Reported by: d.herlihy@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.22
Severity: medium Keywords: ACPI mythwelcome shedules
Cc: Ticket locked: yes

Description

Try this.

1) Schedule a recording for 20-25mins from now

2) Exit to Mythwelcome and have it automatically Shut down your PC (if it doesn't shut down, its probably got something to do with your settings -time to wait etc).

3) Immediately manually boot your computer

4) Wait until you are within 15mins of the scheduled recording time then delete the scheduled recording.

5) Exit back to MythWelcome?

Result Countdown will complete however unit will not power down. Countdown will continue resetting back to 120 secs until time of scheduled ACPI start has expired in which case unit will finally power down. (for me this happens 2mins before the actual schedule start time as that's what I've got in my backend settings).

Possible solution. Have ACPI set by mythfrontend, updated every time a schedule is changed.

Change History (2)

comment:1 Changed 10 years ago by sphery

Ticket locked: set

Locking to quiet spammer.

comment:2 Changed 9 years ago by robertm

Resolution: fixed
Status: newclosed

Extremely confusing and difficult to set up testing methodology, but regardless, if the issue is what I am deciphering, it should be fixed in trunk (or possibly even in .23).

Note: See TracTickets for help on using tickets.