Opened 10 years ago

Closed 9 years ago

#8079 closed defect (fixed)

VDPAU screen corruption using Playback Menu

Reported by: Paul <paul@…> Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.22-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When I'm using VDPAU playback and then use OSD menu to schedule recording the menu is unreadable , due to screen corruption/bad painting.

Steps to reproduce:

  1. Playback of DVB mpeg stream
  2. Press M menu then scroll down to Schedule Recordings
  3. scroll through list shows issue

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: fixed
Status: newclosed

Unable to reproduce, probably fixed with MythUI OSD Merge.

Note: See TracTickets for help on using tickets.