Opened 9 years ago

Closed 9 years ago

#8093 closed defect (worksforme)

Nuvexport 0.5 not working with transcode v1.1.4

Reported by: vanksi Owned by: beirdo
Priority: minor Milestone: unknown
Component: Apps - Nuvexport Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

nuvexport-xvid returns with the "..died early..." thingy at about 99% on encoding.

transcode -v transcode v1.1.4 (C) 2001-2003 Thomas Oestreich, 2003-2009 Transcode Team

nuvexport --version nuvexport version: 0.5

Change History (4)

comment:1 Changed 9 years ago by beirdo

Owner: changed from xris to beirdo
Status: newassigned

comment:2 Changed 9 years ago by beirdo

Status: assignedaccepted

This seems to be related to #8091

The issue is likely to be changes in transcode's options from 1.0 -> 1.1. See: http://bit.ly/de3MQe

comment:3 Changed 9 years ago by beirdo

Status: acceptedinfoneeded

See also #7203 to see some of the related changes made do to similar issues with transcode's changed command line parameters.

Anyways, this should be tried against the SVN version of nuvexport which has these changes incorporated. If it is not that, then more investigation will be needed.

comment:4 Changed 9 years ago by beirdo

Resolution: worksforme
Status: infoneededclosed

I'm closing this until I get the needed data. I'm pretty sure that this is actually covered by changes in trunk, which will become part of 0.23.

Note: See TracTickets for help on using tickets.