Opened 10 years ago

Closed 10 years ago

#8112 closed defect (duplicate)

Mythbuntu theme mythmusic track ratings not shown

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: 0.23
Component: Plugin - MythMusic Version: 0.22-fixes
Severity: low Keywords:
Cc: Ticket locked: no

Description

The mythbuntu theme doesn't show the star rating for the current playing track. The code is mostly present in the music-ui.xml file. It looks like it was maybe something that was forgotten to fix (or not included for other reasons?).

I have updated the file to add the stars going vertically left of the visualisation window: At line 251 of music-ui.xml, I added;

<repeatedimage name="ratings_image" draworder="1" fleximage="no">

<filename>music/mm_rating.png</filename> <position>10,150</position> <orientation>BottomToTop?</orientation>

</repeatedimage>

Current code is commented out for this, I uncommented and corrected the position and direction.

Attachments (1)

music-ui.xml.diff (830 bytes) - added by kja999 10 years ago.
Diff file for music-ui.xml

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by kja999

Attachment: music-ui.xml.diff added

Diff file for music-ui.xml

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #8111

Note: See TracTickets for help on using tickets.