Opened 10 years ago

Closed 10 years ago

#8119 closed defect (duplicate)

after "Never Record" was clicked, I saw the sql error

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description


Change History (3)

comment:1 Changed 10 years ago by anonymous

SQL Error: Column 'recordid' cannot be null

comment:2 Changed 10 years ago by Raymond Wagner

Status: newinfoneeded_new

We can't do anything with this without knowing where the error occurred. This sounds like you were in MythWeb in 'Upcoming Recordings'.

comment:3 Changed 10 years ago by robertm

Resolution: duplicate
Status: infoneeded_newclosed

Dupe of #7502.

Note: See TracTickets for help on using tickets.