Opened 9 years ago

Closed 9 years ago

#8120 closed defect (duplicate)

MythFrontend reports wrong recording duration time on playback

Reported by: Jonathan Martens <jonathan@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I am currently running latest mythv-0.22 from ATrpms:

Please include all output in bug reports.
MythTV Version   : 23405
MythTV Branch    : branches/release-0-22-fixes/mythtv/
Network Protocol : 50
Library API      : 0.22.20091023-1
QT Version       : 4.4.3
Options compiled in:
 linux release using_oss using_alsa using_arts using_jack using_backend using_dvb using_firewire using_frontend using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

Recenlty I noticed that the time a recording lasts is not the same as the time it has recorded although the show is completely recorded. This weekend I recorded TopGear?, the whole show is recorded and can be played back properly, however when skipped a part I noticed the total time of the recording was only 25:53 mins, here the actual time of the recording is over an hour (mythweb reports 1:09h, which seems to be OK (I did not time to the second, but with my current pre/post-roll this seems far more plausible than the 25:53 mins.

While looking at other shows I see the same issues for all recordings, although I cannot find a pattern as sometimes it is only a few minutes. Playback seems OK for all recordings.

I will gladly provide logs but please provide some pointers as to what is required.

I choose MythTV - General as component as I was unsure where to file this under.

Change History (4)

comment:1 Changed 9 years ago by sphery

dup of #7978 ?

comment:2 Changed 9 years ago by Jonathan Martens <jonathan@…>

Perhaps, but my recordings are all comm flagged automatically while recording and still are affected by above issue. The other ticket states all recordings are not com flagged.

comment:3 Changed 9 years ago by sphery

Then dup of #7179 (or another of the many that are probably buried in Trac)?

comment:4 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7179. Dupe of #7978.

Note: See TracTickets for help on using tickets.