Opened 8 years ago

Closed 8 years ago

#8176 closed patch (fixed)

[PATCH] Make a couple of strings translatable in schedule-ui.xml

Reported by: Kenni Lund <kenni@…> Owned by: Reynaldo H. Verdejo Pinochet
Priority: minor Milestone: unknown
Component: Translations Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Following #8174 - robertm, you were to fast to close it :) - the problem is not only preseding whitespaces, but also whitespaces in the end of the themestrings.

This string should fix it and allow translation.

Attachments (1)

Remove_pro_whitespaces_in_themestrings.diff (2.7 KB) - added by Kenni Lund <kenni@…> 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by Kenni Lund <kenni@…>

comment:1 Changed 8 years ago by robertm

Resolution: fixed
Status: newclosed

(In [23743]) Fixes #8176 with a patch from Kenni Lund. Whitespace cleanups in several themes to allow for their proper translation.

Note: See TracTickets for help on using tickets.