Opened 10 years ago

Closed 10 years ago

#8195 closed patch (duplicate)

Fixing recordings RSS links and adding stream enclosure

Reported by: jim@… Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: head
Severity: medium Keywords: rss
Cc: jim@… Ticket locked: no

Description

I noticed that RSS links have been broken for some time. Also, support for enclosures (adding media to an rss feed) was included but not used. This patch fixes all above.

This is my first commit to mythtv, so please alert me if there are any issues.

Attachments (1)

mythdiff (1.7 KB) - added by jim@… 10 years ago.
Patch to mythweb correcting issues explained above

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by jim@…

Attachment: mythdiff added

Patch to mythweb correcting issues explained above

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7948.

Note: See TracTickets for help on using tickets.