Opened 9 years ago

Closed 9 years ago

#8230 closed defect (worksforme)

Automatic commercial skipping

Reported by: arizonamythtv@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I and other are having issues with automatic commercial skipping which seems to only happen on dvb tuners. The commercials get detected properly and you can skip them with the "Z" key but when set to auto they hardly ever skip with this being maybe 1 in 4. The skips work properly on my analog tuner. I don't understand why as it's the same series of events. No issues show up in the logs.

http://www.gossamer-threads.com/lists/mythtv/users/428011

Change History (2)

comment:1 Changed 9 years ago by robertm

Status: newinfoneeded_new

Would need this tested against current trunk, as well as -v playback logs of the problem occurring.

comment:2 Changed 9 years ago by robertm

Resolution: worksforme
Status: infoneeded_newclosed

Unable to reproduce, please open a new ticket with indicated logs if still present in .24 when released.

Note: See TracTickets for help on using tickets.