Opened 9 years ago

Closed 9 years ago

#8241 closed defect (duplicate)

Crash in mythfrontend on playback, both livetv and recorded

Reported by: mythtv@… Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: head
Severity: medium Keywords: mythfrontend playback crash
Cc: Ticket locked: no

Description

This happens for me on any attempt to use mythfrontend, and both on slackware64-13.0 and slackware-13.0 (two different machines)

I get the "playback starts" screen, followed by a crash. Attached both mythfrontend log and gdb.txt

version information: bash-3.1$ mythfrontend --version Please include all output in bug reports. MythTV Version : 23839 MythTV Branch : branches/release-0-23-fixes Network Protocol : 56 Library API : 0.23.20100314-1 QT Version : 4.5.1 Options compiled in:

linux debug using_oss using_alsa using_pulse using_pulseoutput using_backend using_dvb using_frontend using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_live using_mheg

Attachments (2)

gdb.txt (39.9 KB) - added by mythtv@… 9 years ago.
gdb debug info
myth.log (25.9 KB) - added by mythtv@… 9 years ago.
mythfrontend log

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by mythtv@…

Attachment: gdb.txt added

gdb debug info

Changed 9 years ago by mythtv@…

Attachment: myth.log added

mythfrontend log

comment:1 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #8228.

Note: See TracTickets for help on using tickets.