Opened 10 years ago

Closed 10 years ago

#8257 closed defect (duplicate)

ATSC EIT Data corrupt summary

Reported by: jeisom@… Owned by: Stuart Auchterlonie
Priority: minor Milestone: unknown
Component: MythTV - EIT Version: 0.22-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

using media-tv/mythtv-0.22_p23069 on gentoo eit data is corrupt. The title and times are correct but summary data can be from another show on same or different channel. I used to use dvbstreamer for eit data and originally the code it was based on was broke, their for it was also broken. I don't know if myth based its atsc eit grabber on the same code. However it is the same bug

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #6663.

Note: See TracTickets for help on using tickets.