Opened 9 years ago

Closed 9 years ago

#8311 closed defect (duplicate)

Unable to skip back in livetv

Reported by: philwild@… Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: head
Severity: low Keywords: livetv skip back
Cc: Ticket locked: no

Description

When watching livetv, it is not possible to skip back. Similarly, rewind does not seem to function correctly. If the livetv feed is paused for a length of time. This functionality starts to work. Previous recording work fine.

MythTV Version : 23790 MythTV Branch : trunk Network Protocol : 56 Library API : 0.23.20100314-1 QT Version : 4.5.2 Options compiled in:

linux debug using_oss using_alsa using_pulse using_jack using_pulseoutput using_backend using_dvb using_firewire using_frontend using_glx_proc_addr_arb using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

Change History (2)

comment:1 Changed 9 years ago by anonymous

Hi,

Sorry - I think this may be a duplicate of Ticket #7416 (closed defect: fixed). I will update my installation to >=23829 and see if it is resolved.

Cheers

Phil

comment:2 Changed 9 years ago by JYA

Resolution: duplicate
Status: newclosed

duplicate of #7416

Note: See TracTickets for help on using tickets.