Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8313 closed defect (duplicate)

HDHomeRun Recordings die when second tuner is activated for recording or live tv.

Reported by: marc@… Owned by: danielk
Priority: minor Milestone: 0.23
Component: MythTV - Recording Version: 0.23rc1
Severity: medium Keywords: HD Homerun Silicon Dust Stopped Terminate Recording Problem
Cc: Ticket locked: no

Description

Using .23 RC1 and Ubuntu 10.04 beta.

MythTV will stop recording data on a scheduled job if MythTV is currently using an HDHomerun tuner for the job and the new recording is from the free second tuner on the same device. Accessing Live TV with the spare tuner will also terminate the streaming of content for the recording. The MythTV backend will show the recording is active and operates as if the recordings are fine and continuing however no further content is streamed to the recorded mpg file. This behavior was not evident with MythTV .22 and Ubuntu 9.10.

In an effort to troubleshoot: Using the command line hdhomerun_config, I am able to record multiple streams at the same time including starting new recordings on the spare tuner without killing the existing stream. This leads me to believe it is not a network, storage, nor hardware issue.

Attachments (1)

hdhrrevert.diff (111.1 KB) - added by robertm 9 years ago.
Revert HDHomeRun library updates.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 9 years ago by robertm

Dupe of #8193.

comment:2 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by robertm

Summary: HD-PVR Recordings die when second tuner is activated for recording or live tv.HDHomeRun Recordings die when second tuner is activated for recording or live tv.

Changed 9 years ago by robertm

Attachment: hdhrrevert.diff added

Revert HDHomeRun library updates.

Note: See TracTickets for help on using tickets.