Opened 10 years ago

Closed 10 years ago

#8352 closed defect (duplicate)

MythWeb not displaying videos in folders 3 or more deep

Reported by: Jason Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When trying to play videos in MythWeb that are in folders 3 deep in the file structure the contents is not displayed. eg /TV/Family Guy/Season1/ nothing is displayed yet everything in /Movies/ is. Noticed this is prob due to the fact that its creating the url wrong eg http://192.168.0.102/mythweb/video?path=%2FTV%2FFamily+GuySeason+1 is missing the "%2F" between Family+GuySeason?+1

jason@jason-desktop:~$ mythbackend --version Please include all output in bug reports. MythTV Version : 24120 MythTV Branch : branches/release-0-23-fixes Network Protocol : 56 Library API : 0.23.20100314-1 QT Version : 4.6.2 Options compiled in:

linux debug using_oss using_alsa using_pulse using_jack using_pulseoutput using_backend using_dvb using_firewire using_frontend using_glx_proc_addr_arb using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_libudev using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #8000 and the other ticket you just opened.

Note: See TracTickets for help on using tickets.