Opened 10 years ago

Closed 10 years ago

#8386 closed defect (duplicate)

HDTV Playback corruption

Reported by: chris@… Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.23rc2
Severity: high Keywords:
Cc: Ticket locked: no

Description

After upgrading from release-0-23-fixes rev 24205 to rev 24254, playback of some HDTV recordings (from multiple DVB sources here in Australia), playback of some 1080i recordings has been broken. The picture breaks up, with a strange mosaic looking pattern popping up a few times a second, usually at the bottom part of the screen. I've downgraded to 24205, and the problem has gone away.

Recordings made during this time are fine when played back on the working version.

The recordings which are broken are 1080i from NineHD and OneHD, but those from SevenHD seem to be fine although they're also 1080i.

I can probably find the exact revision where it broke at some point, but this is a live system so can't right now.

Change History (1)

comment:1 Changed 10 years ago by sphery

Resolution: duplicate
Status: newclosed

Duplicate of #8384. Fixed in [24261] and [24262]

Note: See TracTickets for help on using tickets.