Opened 10 years ago

Closed 10 years ago

#8397 closed defect (invalid)

Mythfrontend segfaults when starting playback

Reported by: jarlethorsen@… Owned by: Isaac Richards
Priority: blocker Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: high Keywords:
Cc: Ticket locked: no

Description

After installing 0.23-fixes on top of my previous 0.22-fixes install mythfrontend will now segfault whenever I try to playback a recording, a video in mythvideo or entering live tv. I see "please wait" on the screen, and then it segfaults. Changing themes does not seem to help. Backtrace from a debug build attached.

PS. All db updates from 0.22 to 0.23 seemed to work fine.

Attachments (1)

gdb.txt (68.8 KB) - added by jarlethorsen@… 10 years ago.
bactrace

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by jarlethorsen@…

Attachment: gdb.txt added

bactrace

comment:1 Changed 10 years ago by robertm

Resolution: invalid
Status: newclosed

Description explains exactly what you did wrong-- installed on top of a .22 install. You need to clean out the libraries from your old install. If you require help with this, seek help on the users list, IRC, or the many, many, many, many, many, many, many tickets this is a duplicate of.

Note: See TracTickets for help on using tickets.