Opened 9 years ago

Closed 9 years ago

#8399 closed defect (duplicate)

Windows Build Fails 23-fixes

Reported by: judithc@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.23rc2
Severity: medium Keywords: Win32
Cc: Ticket locked: no

Description

linux username facilities don't exist in windows

I've included a patch for mythtv/programs/mythbackend/main.cpp against version 0.23-fixes

Attachments (1)

patch0.txt (1.1 KB) - added by judithc@… 9 years ago.
patch for win32 compile

Download all attachments as: .zip

Change History (2)

comment:1 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #8121.

Changed 9 years ago by judithc@…

Attachment: patch0.txt added

patch for win32 compile

Note: See TracTickets for help on using tickets.