Opened 14 years ago

Closed 14 years ago

#840 closed patch (duplicate)

Incorporate "oldrecorded" information into TV listings

Reported by: Robert Tsai <rtsai1111> Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

This patch incorporates "oldrecorded" information into the various TV listings, rather than restricting previously-viewed information only to periodic recording schedules. The intent is to also mark "find-once" recordings in the TV listings.

Attachments (1)

mythweb.oldrecorded.diff (3.3 KB) - added by anonymous 14 years ago.

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by anonymous

Attachment: mythweb.oldrecorded.diff added

comment:1 Changed 14 years ago by Robert Tsai <rtsai1111>

Resolution: duplicate
Status: newclosed

Duplicate of #848

Note: See TracTickets for help on using tickets.