Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8424 closed defect (duplicate)

cutlist editor: wrong still image shown

Reported by: stefan.becker@… Owned by: Janne Grunau
Priority: major Milestone: 0.23
Component: MythTV - Video Playback Version: 0.23rc3
Severity: medium Keywords: cut list editor
Cc: Ticket locked: no

Description

Since upgrading to MythTV 0.23 (first -rc2, now -rc3) I have noticed an odd behaviour in the cutlist editor:

  • Jump mode "1 frame": everything works fine. jump forward & backward advances one frame and the correct still image is shown.
  • any other jump mode: when you jump forward or backward the correct still frame will be shown VERY shortly and then is overwritten by the PREVIOUSLY(!!) visible still image. Naturally that makes editing the cutlist a guessing game :-(

This is not connected to the playback configuration, i.e. I tried ffmpeg & xvideo, ffmpeg & opengl, libmpeg2 & opengl.

My configuration: Fedora 13 (Beta), i686 with MythTV RPM from rpmfusion.org:

# mythfrontend --version
Please attach all output as a file in bug reports.
MythTV Version   : 0.23-0.10.rc3.fc13 (r24414)
MythTV Branch    : branches/release-0-23-fixes
Network Protocol : 56
Library API      : 0.23.20100429-1
QT Version       : 4.6.2
Options compiled in:
 linux release using_oss using_alsa using_pulse using_jack using_pulseoutput using_backend using_dvb using_firewire using_frontend using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

Change History (3)

comment:1 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7055.

comment:2 Changed 9 years ago by robertm

(In [24444]) Refs #8424. Add text labels to Mythbuntu theme file type dialog. Move some buttons for visibility.

comment:3 Changed 9 years ago by robertm

(In [24445]) Refs #8424. Backport Mythbuntu theme fixes.

Note: See TracTickets for help on using tickets.