Opened 10 years ago

Closed 10 years ago

#8453 closed defect (duplicate)

MythWeb Directory Structure

Reported by: soless@… Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: 0.23-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

My video files are sorted among folders, such as Videos (root) :

Documental Cartoons Films

... and so on

each of them have sub-folders, such as: Cartoons

Short movies Full-time movies Series

... and so on

each video file is named in special form: russian name ( english name ).avi (name with spaces)

through myth-frontened everything is fine, but in mythTV i have some problems:

  1. names of files and folders are converted from (for example):

Ghost In The Shell to Ghos

  1. files which are deeper then files in the root subfolder (root->cartoons->series->video.avi) are not accessible, but shown in the list (cannot be edited or viewed)

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #8000 and #8339.

Note: See TracTickets for help on using tickets.