Opened 9 years ago

Closed 9 years ago

#8478 closed defect (invalid)

mythlink.pl not working with new db schema

Reported by: anonymous Owned by: sphery
Priority: minor Milestone: unknown
Component: Contributed Scripts & Apps Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

mythlink.pl no longer can connect to the backend after I upgraded to trunk ver 24733.

Output: Incompatible protocol version (56 != 57) at /usr/lib/perl5/site_perl/5.12.0/MythTV.pm line 651. Use of uninitialized value in string ne at /usr/lib/perl5/site_perl/5.12.0/MythTV.pm line 377. Unable to connect to mythbackend, is it running?

Dan

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: invalid
Status: newclosed

The bindings have been updated, but you have not installed the updated perl bindings. Check your configure output, the bindings now check all prerequisites for using them and will fail to install if you are missing dependencies.

Note: See TracTickets for help on using tickets.